package: replace $(STAGING_DIR)/host with $(STAGING_DIR_HOSTPKG)
[openwrt/openwrt.git] / package / utils / lua / Makefile
index 29de1ccd9636f618c4fe2603c22d94a57dc1bb18..89b6a87117c9c393257fb4231bc9ced33490d26e 100644 (file)
@@ -111,7 +111,7 @@ define Build/Compile
 endef
 
 define Host/Configure
-       $(SED) 's,"/usr/local/","$(STAGING_DIR)/host/",' $(HOST_BUILD_DIR)/src/luaconf.h
+       $(SED) 's,"/usr/local/","$(STAGING_DIR_HOSTPKG)/",' $(HOST_BUILD_DIR)/src/luaconf.h
 endef
 
 ifeq ($(HOST_OS),Darwin)
@@ -132,7 +132,7 @@ endef
 
 define Host/Install
        $(MAKE) -C $(HOST_BUILD_DIR) \
-               INSTALL_TOP="$(STAGING_DIR)/host" \
+               INSTALL_TOP="$(STAGING_DIR_HOSTPKG)" \
                install
 endef