base-files: remove redundant netmask handling in 10-routes
[openwrt/openwrt.git] / package / yamonenv / Makefile
index b26e071ce8b289ef526e3df4a08fb58ae6d372a2..f1f1bcfb400e250d0a86020d08e333262573ba0a 100644 (file)
@@ -4,7 +4,7 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 4091 2006-06-27 00:35:46Z mbm $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -13,9 +13,8 @@ PKG_VERSION:=20051022
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)_gruen.4g__$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://meshcube.org/nylon/stable/sources/
+PKG_SOURCE_URL:=http://downloads.openwrt.org/sources/
 PKG_MD5SUM:=a3e4f24155aa3ba5aa502bc63fdaa6ad
-PKG_CAT:=zcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
 
@@ -24,8 +23,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/yamonenv
   SECTION:=utils
   CATEGORY:=Utilities
-  DEFAULT:=y if LINUX_2_6_AU1000
-  DEPENDS:=@LINUX_2_6_AU1000@
+  DEPENDS:=@TARGET_au1000
   TITLE:=YAMON configuration utility
   URL:=http://meshcube.org/nylon/stable/sources/
 endef