- implement hooks for hostbuilds - use host build hooks to implement fixups for host...
[openwrt/openwrt.git] / rules.mk
index d3521649a52da662301b3f29eafc6486fe60e3b5..09b4f5447a9d6e56ab5ef3022375e6b49c4c5708 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -28,6 +28,10 @@ merge=$(subst $(space),,$(1))
 confvar=$(call merge,$(foreach v,$(1),$(if $($(v)),y,n)))
 strip_last=$(patsubst %.$(lastword $(subst .,$(space),$(1))),%,$(1))
 
+define sep
+
+endef
+
 _SINGLE=export MAKEFLAGS=$(space);
 CFLAGS:=
 ARCH:=$(subst i486,i386,$(subst i586,i386,$(subst i686,i386,$(call qstrip,$(CONFIG_ARCH)))))