tools/coreutils: install readlink
[openwrt/openwrt.git] / rules.mk
index 1ed80f11b85dfaa744c7b994e9d07058774caee7..743619ecff550b4c11afb7ea91c98bcd917bf252 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -130,7 +130,7 @@ else
 endif
 
 ifeq ($(or $(CONFIG_EXTERNAL_TOOLCHAIN),$(CONFIG_GCC_VERSION_4_8),$(CONFIG_TARGET_uml)),)
-  iremap = -iremap $(1):$(2)
+  iremap = -iremap$(1):$(2)
 endif
 
 PACKAGE_DIR:=$(BIN_DIR)/packages