use --force-run-hooks for host opkg install
[openwrt/openwrt.git] / target / imagebuilder / files / Makefile
index bcdcf03de5ca895eb7c27a5b5738ed7c7410325c..8e6c6d746262fb617720aa23034e23963267f620 100644 (file)
@@ -60,7 +60,8 @@ OPKG:= \
   $(STAGING_DIR_HOST)/bin/opkg \
        -f $(TOPDIR)/tmp/opkg.conf \
        --force-depends \
-       --force-overwrite
+       --force-overwrite \
+       --force-run-hooks
 
 define Profile
   $(eval $(call Profile/Default))