rewrite of memory detection code, should be fix #1909
[openwrt/openwrt.git] / target / linux / adm5120-2.6 / files / arch / mips / adm5120 / Makefile
index 63024e36daa35610e0ec000a4b4fdacbef28b9f8..deb1adf7e1324a872165d40e860fc4b95e8ba84c 100644 (file)
@@ -2,6 +2,8 @@
 # Makefile for the ADMtek ADM5120 SoC specific parts of the kernel
 #
 
-obj-y  := setup.o prom.o irq.o memory.o mipsIRQ.o
+obj-y  := setup.o prom.o irq.o memory.o adm5120_info.o
+obj-y  += gpio.o
+obj-y  += time.o
 
 EXTRA_AFLAGS := $(CFLAGS)