build: fix subtarget descriptions
[openwrt/openwrt.git] / target / linux / apm821xx / Makefile
index bd89c6b332432598efde27721f9d1e13688d70ab..026466d86de55ba1be20acf012b5a2a0b92119ba 100644 (file)
@@ -15,6 +15,10 @@ SUBTARGETS:=nand sata
 
 KERNEL_PATCHVER:=4.4
 
+define Target/Description
+       Build images for AppliedMicro APM821xx based boards.
+endef
+
 include $(INCLUDE_DIR)/target.mk
 
 KERNELNAME:=uImage
@@ -22,8 +26,4 @@ KERNELNAME:=uImage
 DEFAULT_PACKAGES += \
        kmod-leds-gpio kmod-i2c-core kmod-gpio-button-hotplug
 
-define Target/Description
-       Build images for AppliedMicro APM821xx based boards.
-endef
-
 $(eval $(call BuildTarget))