Add the firmware generation for the AG241v2b device (#3315)
[openwrt/openwrt.git] / target / linux / ar7 / image / Makefile
index d34547b688529cd1ac136009f3fec47cbb14c1e7..ef30431c00651d5e4839728e9a86b212b8c2bfe0 100644 (file)
@@ -79,6 +79,7 @@ define Image/Build
        $(call Image/Build/CyberTAN,$(1),WA22,WA22,$(1))
        $(call Image/Build/CyberTAN,$(1),WAG2,WAG2,$(1))
        $(call Image/Build/CyberTAN,$(1),AG241v2,AG3A -b -r 2.0,$(1))
+       $(call Image/Build/CyberTAN,$(1),AG241v2b,AG3B -b -r 2.0,$(1))
        $(call Image/Build/CyberTAN,$(1),AG241v1,AG3A -b,$(1))
        $(call Image/Build/CyberTAN,$(1),WA31,WA31 -b,$(1))
        $(call Image/Build/CyberTAN,$(1),WA32,WA32 -b,$(1))