uclient: update to Git HEAD (2024-04-19)
[openwrt/openwrt.git] / target / linux / ar71xx / Makefile
diff --git a/target/linux/ar71xx/Makefile b/target/linux/ar71xx/Makefile
deleted file mode 100644 (file)
index aeed946..0000000
+++ /dev/null
@@ -1,29 +0,0 @@
-#
-# Copyright (C) 2008-2011 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-
-ARCH:=mips
-BOARD:=ar71xx
-BOARDNAME:=Atheros AR7xxx/AR9xxx
-FEATURES:=squashfs jffs2 targz
-CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves -mno-branch-likely
-SUBTARGETS:=generic nand
-
-LINUX_VERSION:=3.7.8
-
-include $(INCLUDE_DIR)/target.mk
-
-DEFAULT_PACKAGES += \
-       kmod-leds-gpio kmod-gpio-button-hotplug kmod-wdt-ath79 swconfig \
-       kmod-ledtrig-default-on kmod-ledtrig-timer kmod-ledtrig-netdev \
-       kmod-ath9k wpad-mini uboot-envtools
-
-define Target/Description
-       Build firmware images for Atheros AR7xxx/AR9xxx based boards.
-endef
-
-$(eval $(call BuildTarget))