target: ar71xx: add support for COMFAST CF-E316N v2 board
[openwrt/openwrt.git] / target / linux / ar71xx / Makefile
index a7ee05f36d288988846f14537e6e0b07d7003450..24d7d5c692158c363a0691e29cf3ae736fef03c1 100644 (file)
@@ -13,13 +13,12 @@ FEATURES:=mips16
 CPU_TYPE=34kc
 SUBTARGETS:=generic nand mikrotik
 
-LINUX_VERSION:=3.10.28
+KERNEL_PATCHVER:=4.1
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
-       kmod-leds-gpio kmod-gpio-button-hotplug swconfig \
-       kmod-ledtrig-default-on kmod-ledtrig-timer kmod-ledtrig-netdev \
+       kmod-gpio-button-hotplug swconfig \
        kmod-ath9k wpad-mini uboot-envtools
 
 $(eval $(call BuildTarget))