ar71xx: add support to TP-Link Archer C59v1 and C60v1
[openwrt/openwrt.git] / target / linux / ar71xx / files / arch / mips / ath79 / Makefile
index ac0bbc46bf73c08b0059046d4bd6cf8d37e39da4..e9d69a4d0143ed3a1c3ad6d020e3e02cd8238e94 100644 (file)
@@ -54,6 +54,8 @@ obj-$(CONFIG_ATH79_MACH_AP147)                        += mach-ap147.o
 obj-$(CONFIG_ATH79_MACH_AP152)                 += mach-ap152.o
 obj-$(CONFIG_ATH79_MACH_AP90Q)                 += mach-ap90q.o
 obj-$(CONFIG_ATH79_MACH_AP96)                  += mach-ap96.o
+obj-$(CONFIG_ATH79_MACH_ARCHER_C59_V1)         += mach-archer-c59-v1.o
+obj-$(CONFIG_ATH79_MACH_ARCHER_C60_V1)         += mach-archer-c60-v1.o
 obj-$(CONFIG_ATH79_MACH_ARCHER_C7)             += mach-archer-c7.o
 obj-$(CONFIG_ATH79_MACH_ARDUINO_YUN)           += mach-arduino-yun.o
 obj-$(CONFIG_ATH79_MACH_AW_NR580)              += mach-aw-nr580.o