ar71xx: build image for the Buffalo WHR-HP-GN
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / buffalo.mk
index a6de0af2bef456fd3a572cc1c3fe3feb23825e56..74530b5e75b06cbf8566bab4bc81713e0c40f08a 100644 (file)
@@ -49,3 +49,15 @@ define Profile/WHRHPG300N/Description
 endef
 
 $(eval $(call Profile,WHRHPG300N))
+
+
+define Profile/WHRHPGN
+       NAME:=Buffalo WHR-HP-GN
+       PACKAGES:=
+endef
+
+define Profile/WHRHPGN/Description
+       Package set optimized for the Buffalo WHR-HP-GN.
+endef
+
+$(eval $(call Profile,WHRHPGN))