ar71xx: add support for Compex WPJ342
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / compex.mk
index 2f6e0b221161228bfc3e9175f8573ab33782cb23..54d8503c7061dafcd885553cacec8080369c41cc 100644 (file)
@@ -27,6 +27,16 @@ endef
 
 $(eval $(call Profile,WPE72))
 
 
 $(eval $(call Profile,WPE72))
 
+define Profile/WPJ342
+       NAME:=Compex WPJ342
+endef
+
+define Profile/WPJ342/Description
+       Package set optimized for the Compex WPJ342 board.
+endef
+
+$(eval $(call Profile,WPJ342))
+
 define Profile/WPJ344
        NAME:=Compex WPJ344
 endef
 define Profile/WPJ344
        NAME:=Compex WPJ344
 endef