add D-link DGL-5500 A1 support
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / d-link.mk
index 5079af1ff57fdf08170a78070b0354e06d719da7..0909df5e1780cf6588b14b515e8848c5f1665bba 100644 (file)
@@ -126,3 +126,15 @@ define Profile/DIR835A1/Description
 endef
 
 $(eval $(call Profile,DIR835A1))
+
+
+define Profile/DGL5500A1
+       NAME:=D-Link DGL-5500 rev. A1
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ath10k
+endef
+
+define Profile/DIR5500A1/Description
+       Package set optimized for the D-Link DGL-5500 rev. A1.
+endef
+
+$(eval $(call Profile,DGL5500A1))