ar71xx: add profile support for dir-835-a1
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / d-link.mk
index b668ed26dd9fd674c03cc70472c49ee21b6ae327..f30e9b1ecb760d086febf32b8a585cbeb7a26113 100644 (file)
@@ -72,3 +72,14 @@ define Profile/DIR825C1/Description
 endef
 
 $(eval $(call Profile,DIR825C1))
+
+define Profile/DIR835A1
+       NAME:=D-Link DIR-835 rev. A1
+       PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/DIR835A1/Description
+       Package set optimized for the D-Link DIR-835 rev. A1.
+endef
+
+$(eval $(call Profile,DIR835A1))