ar71xx: add profile and build image for the WNR612 v2 board
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / netgear.mk
index 15a20813d078786cd1792c76da4c424ed17bba68..99425ec106de6ca4a3785f0b197bb9b8ae66600d 100644 (file)
@@ -50,3 +50,13 @@ endef
 
 $(eval $(call Profile,WNR2000V3))
 
 
 $(eval $(call Profile,WNR2000V3))
 
+
+define Profile/WNR612V2
+       NAME:=NETGEAR WNR612V2
+endef
+
+define Profile/WNR612V2/Description
+       Package set optimized for the NETGEAR WNR612V2
+endef
+
+$(eval $(call Profile,WNR612V2))