ar71xx: add profile and build image for the WNR612 v2 board
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / netgear.mk
index 684d0eb255d5f2c9f4f11f3ba40c6445eb07481e..99425ec106de6ca4a3785f0b197bb9b8ae66600d 100644 (file)
@@ -5,6 +5,17 @@
 # See /LICENSE for more information.
 #
 
+define Profile/WNDAP360
+        NAME:=NETGEAR WNDAP360
+        PACKAGES:=
+endef
+
+define Profile/WNDAP360/Description
+        Package set optimized for the NETGEAR WNDAP360
+endef
+
+$(eval $(call Profile,WNDAP360))
+
 define Profile/WNDR3700
        NAME:=NETGEAR WNDR3700/WNDR3800/WNDRMAC
        PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev kmod-leds-wndr3700-usb
@@ -39,3 +50,13 @@ endef
 
 $(eval $(call Profile,WNR2000V3))
 
+
+define Profile/WNR612V2
+       NAME:=NETGEAR WNR612V2
+endef
+
+define Profile/WNR612V2/Description
+       Package set optimized for the NETGEAR WNR612V2
+endef
+
+$(eval $(call Profile,WNR612V2))