ar71xx: add profile and build image for TP-Link TL-WDR4900 v2.0 board
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index 5138c0c2981271331e804e2dcc2387db1e9610a4..93312740d6b47bfb7ad9e03738f1944f377a1f61 100644 (file)
@@ -215,6 +215,17 @@ endef
 $(eval $(call Profile,TLWDR4300))
 
 
+define Profile/TLWDR4900V2
+       NAME:=TP-LINK TL-WDR4900v2
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/TLWDR4900V2/Description
+       Package set optimized for the TP-LINK TL-WDR4900v2.
+endef
+$(eval $(call Profile,TLWDR4900V2))
+
+
 define Profile/TLWR740
        NAME:=TP-LINK TL-WR740N/ND
        PACKAGES:=