ar71xx: create image for the TP-Link TL-WR743ND v1
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index bc0bcd20e1827e0e2fed67c199e2fadb0d4042a0..c770d4915110de839924b3cabef1fa5d7eba43a3 100644 (file)
@@ -71,6 +71,30 @@ endef
 
 $(eval $(call Profile,TLWR740NV1))
 
+
+define Profile/TLWR740NV3
+       NAME:=TP-LINK TL-WR740N v3
+       PACKAGES:=
+endef
+
+define Profile/TLWR740NV3/Description
+       Package set optimized for the TP-LINK TL-WR740N v3.
+endef
+
+$(eval $(call Profile,TLWR740NV3))
+
+
+define Profile/TLWR743NDV1
+       NAME:=TP-LINK TL-WR743ND v1
+       PACKAGES:=
+endef
+
+define Profile/TLWR743NDV1/Description
+       Package set optimized for the TP-LINK TL-WR743ND v1.
+endef
+
+$(eval $(call Profile,TLWR743NDV1))
+
 define Profile/TLWR841NV15
        NAME:=TP-LINK TL-WR841N v1.5
        PACKAGES:=