ar71xx: add support for TRENDnet TEW-823DRU
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / trendnet.mk
index 42d05b60621a7feeda178a726ebe42e31ae62f8c..6102e04c421b941bdd3fbefd803f26bd95ede637 100644 (file)
@@ -60,3 +60,15 @@ define Profile/TEW732BR/Description
 endef
 
 $(eval $(call Profile,TEW732BR))
+
+
+define Profile/TEW823DRU
+       NAME:=TRENDNet TEW-823DRU
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ath10k
+endef
+
+define Profile/TEW823DRU/Description
+       Package set optimized for the TRENDNet TEW-823DRU.
+endef
+
+$(eval $(call Profile,TEW823DRU))