ar71xx: add support for UniFi-AC-Mesh-Pro
[openwrt/openwrt.git] / target / linux / ar71xx / image / generic-ubnt.mk
index 6941012cbe6ac249af8e53b3b8f823378a8da670..42275bae1863b49f7ec58f0d7b5ea25e9d7b26fa 100644 (file)
@@ -143,6 +143,12 @@ define Device/ubnt-unifiac-pro
 endef
 TARGET_DEVICES += ubnt-unifiac-pro
 
+define Device/ubnt-unifiac-mesh-pro
+  $(Device/ubnt-unifiac-pro)
+  DEVICE_TITLE := Ubiquiti UniFi AC-Mesh-Pro
+endef
+TARGET_DEVICES += ubnt-unifiac-mesh-pro
+
 define Device/ubnt-unifi-outdoor
   $(Device/ubnt-bz)
   DEVICE_TITLE := Ubiquiti UniFi Outdoor