projects
/
openwrt
/
openwrt.git
/ blobdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
raw
|
inline
| side by side
ar71xx: add support for YunCore CPE830
[openwrt/openwrt.git]
/
target
/
linux
/
ar71xx
/
image
/
generic.mk
diff --git
a/target/linux/ar71xx/image/generic.mk
b/target/linux/ar71xx/image/generic.mk
index 0b8a216a25bb1beb17a18bb09d1bdb9d1d8ba37d..331509a15abcd648cf7f9dc977c30c7f6d44eed4 100644
(file)
--- a/
target/linux/ar71xx/image/generic.mk
+++ b/
target/linux/ar71xx/image/generic.mk
@@
-80,6
+80,14
@@
define Device/cf-e530n
endef
TARGET_DEVICES += cf-e530n
endef
TARGET_DEVICES += cf-e530n
+define Device/cpe830
+ $(Device/ap90q)
+ DEVICE_TITLE := YunCore CPE830
+ DEVICE_PACKAGES := rssileds
+ BOARDNAME = CPE830
+endef
+TARGET_DEVICES += cpe830
+
define Device/cpe870
DEVICE_TITLE := YunCore CPE870
DEVICE_PACKAGES := rssileds
define Device/cpe870
DEVICE_TITLE := YunCore CPE870
DEVICE_PACKAGES := rssileds