kernel: refresh patches on linux 3.18
[openwrt/openwrt.git] / target / linux / ar71xx / patches-3.18 / 800-MIPS-ath79-add-RB922GS-support.patch
index fa3ea7af5e103eb8e7df7133a2e6fa1e4bb99474..bf316d65a17509dc2163cc3e77beac59e8034278 100644 (file)
@@ -1,6 +1,6 @@
 --- a/arch/mips/ath79/Kconfig
 +++ b/arch/mips/ath79/Kconfig
-@@ -589,6 +589,16 @@ config ATH79_MACH_RB91X
+@@ -601,6 +601,16 @@ config ATH79_MACH_RB91X
        select ATH79_DEV_USB
        select ATH79_ROUTERBOOT
  
@@ -19,7 +19,7 @@
         select SOC_AR934X
 --- a/arch/mips/ath79/Makefile
 +++ b/arch/mips/ath79/Makefile
-@@ -99,6 +99,7 @@ obj-$(CONFIG_ATH79_MACH_R6100)               += mach-
+@@ -100,6 +100,7 @@ obj-$(CONFIG_ATH79_MACH_R6100)             += mach-
  obj-$(CONFIG_ATH79_MACH_RB4XX)                += mach-rb4xx.o
  obj-$(CONFIG_ATH79_MACH_RB750)                += mach-rb750.o
  obj-$(CONFIG_ATH79_MACH_RB91X)                += mach-rb91x.o
@@ -29,7 +29,7 @@
  obj-$(CONFIG_ATH79_MACH_RBSXTLITE)    += mach-rbsxtlite.o
 --- a/arch/mips/ath79/machtypes.h
 +++ b/arch/mips/ath79/machtypes.h
-@@ -106,6 +106,7 @@ enum ath79_mach_type {
+@@ -107,6 +107,7 @@ enum ath79_mach_type {
        ATH79_MACH_RB_750G_R3,          /* MikroTik RouterBOARD 750GL */
        ATH79_MACH_RB_751,              /* MikroTik RouterBOARD 751 */
        ATH79_MACH_RB_751G,             /* Mikrotik RouterBOARD 751G */