ar71xx: add support for the D-Link DIR-600 rev. A1 board
[openwrt/openwrt.git] / target / linux / ar71xx / profiles / d-link.mk
index 3028a4994b4c787b7572b4e20cc94fa2dcde78ee..d28a74ca9ad7e8d7d67ce44bf2b6db02ec4276ad 100644 (file)
@@ -5,6 +5,18 @@
 # See /LICENSE for more information.
 #
 
+define Profile/DIR600A1
+       NAME:=D-Link DIR-600 rev. A1
+       PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/DIR600A1/Description
+       Package set optimized for the D-Link DIR-600 rev. A1.
+endef
+
+$(eval $(call Profile,DIR600A1))
+
+
 define Profile/DIR615C1
        NAME:=D-Link DIR-615 rev. C1
        PACKAGES:=kmod-ath9k hostapd-mini