arm64: switch to Kernel 4.1
[openwrt/openwrt.git] / target / linux / arm64 / image / boot-wrapper / Makefile
index cf58590545722c29b1c1b0d938d0daf728517cf4..fa397087a3ae6c2521a70a5ff49d1ebb80133167 100644 (file)
@@ -26,7 +26,7 @@ define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                KERNEL="../Image" \
                DTC="$(LINUX_DIR)/scripts/dtc/dtc" \
-               FDT_SRC="$(LINUX_DIR)/arch/$(LINUX_KARCH)/boot/dts/foundation-v8.dts" \
+               FDT_SRC="$(LINUX_DIR)/arch/$(LINUX_KARCH)/boot/dts/arm/foundation-v8.dts" \
                CROSS_COMPILE="$(TARGET_CROSS)" \
                BOOTARGS="console=ttyAMA0 earlyprintk"
 endef