kernel: bump 4.14 to 4.14.41
[openwrt/openwrt.git] / target / linux / ath79 / patches-4.14 / 405-mtd-tp-link-partition-parser.patch
index 3734d3e5c55aa8df8bcfa74b579fd7514e0ec267..846b7f0a0ccc2be8e75a652a30641773cf229664 100644 (file)
@@ -1,7 +1,5 @@
-Index: linux-4.14.18/drivers/mtd/Kconfig
-===================================================================
---- linux-4.14.18.orig/drivers/mtd/Kconfig
-+++ linux-4.14.18/drivers/mtd/Kconfig
+--- a/drivers/mtd/Kconfig
++++ b/drivers/mtd/Kconfig
 @@ -194,6 +194,12 @@ config MTD_MYLOADER_PARTS
          You will still need the parsing functions to be called by the driver
          for your particular device. It won't happen automatically.
@@ -15,10 +13,8 @@ Index: linux-4.14.18/drivers/mtd/Kconfig
  comment "User Modules And Translation Layers"
  
  #
-Index: linux-4.14.18/drivers/mtd/Makefile
-===================================================================
---- linux-4.14.18.orig/drivers/mtd/Makefile
-+++ linux-4.14.18/drivers/mtd/Makefile
+--- a/drivers/mtd/Makefile
++++ b/drivers/mtd/Makefile
 @@ -18,6 +18,7 @@ obj-$(CONFIG_MTD_BCM63XX_PARTS)      += bcm63
  obj-$(CONFIG_MTD_BCM47XX_PARTS)       += bcm47xxpart.o
  obj-$(CONFIG_MTD_MYLOADER_PARTS) += myloader.o