build: fix subtarget descriptions
[openwrt/openwrt.git] / target / linux / au1000 / Makefile
index 7438e9b6df1c671482f9ea48f294617c1aa42430..0e019a9d67c09bed5f2e4a5134927eb54215b591 100644 (file)
@@ -15,14 +15,14 @@ MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 KERNEL_PATCHVER:=3.18
 
-include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES += wpad-mini yamonenv
-
 define Target/Description
        Build firmware for RMI/AMD Alchemy 1500,1550 boards
        (e.g. 4G-Systems Mesh/Access Cube, DBAu1550 ...)
 endef
 
+include $(INCLUDE_DIR)/target.mk
+DEFAULT_PACKAGES += wpad-mini yamonenv
+
 define Kernel/BuildImage
        $(call Kernel/BuildImage/Default)
        $(CP) $(LINUX_DIR)/arch/mips/boot/compressed/images/zImage.flash.srec $(LINUX_DIR)/zImage.flash.srec