mvebu: set fan_ctrl.sh only on mamba
[openwrt/openwrt.git] / target / linux / bcm53xx / Makefile
index 7654f1646e10995072c676790a73a393b826d0d0..a98fd3923d1795f4d47a80a2138219ec939dc44e 100644 (file)
@@ -15,15 +15,16 @@ CPU_TYPE:=cortex-a9
 
 KERNEL_PATCHVER:=4.4
 
-include $(INCLUDE_DIR)/target.mk
-
 define Target/Description
        Build firmware images for Broadcom based BCM47xx/53xx routers with ARM CPU, *not* MIPS.
 endef
 
+include $(INCLUDE_DIR)/target.mk
+
 KERNELNAME:=zImage dtbs
 
-DEFAULT_PACKAGES += swconfig wpad-mini nvram otrx \
+DEFAULT_PACKAGES += swconfig wpad-mini nvram \
+       osafeloader oseama otrx \
        kmod-gpio-button-hotplug \
        kmod-leds-gpio kmod-ledtrig-default-on kmod-ledtrig-timer