bcm53xx: add support for Phicomm K3
[openwrt/openwrt.git] / target / linux / bcm53xx / image / Makefile
index 55db47970107f4d9a6f8f9e5321051cedc992189..fc18a96232a0ecfc6583a15f06fc3f6425f1c9e1 100644 (file)
@@ -313,6 +313,13 @@ define Device/smartrg-sr400ac
 endef
 TARGET_DEVICES += smartrg-sr400ac
 
+define Device/phicomm-k3
+  DEVICE_TITLE := PHICOMM K3
+  DEVICE_PACKAGES := $(BRCMFMAC_4366C0) $(USB3_PACKAGES)
+  IMAGES := trx
+endef
+TARGET_DEVICES += phicomm-k3
+
 define Device/tenda-ac9
   DEVICE_TITLE := Tenda AC9
   DEVICE_PACKAGES := $(B43) $(USB2_PACKAGES)