add profile for the wgt634u
[openwrt/openwrt.git] / target / linux / brcm-2.6 / Makefile
index 0d5533194eca499854e7189cdc272d15161cd3c5..962445388002930a4217f769b29a21c68f1e846f 100644 (file)
@@ -29,6 +29,16 @@ define Profile/Atheros/Description
 endef
 $(eval $(call Profile,Atheros))
 
 endef
 $(eval $(call Profile,Atheros))
 
+define Profile/WGT634U
+  NAME:=Netgear WGT634U
+  PACKAGES:=kmod-madwifi kmod-usb-core kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/WGT634U/Description
+       Package set compatible with the Netgear WGT634U. Contains USB support
+endef
+$(eval $(call Profile,WGT634U))
+
 define Profile/None
   NAME:=No WiFi
   PACKAGES:=
 define Profile/None
   NAME:=No WiFi
   PACKAGES:=