kernel: Fix kmod-regmap split
[openwrt/openwrt.git] / target / linux / brcm2708 / modules.mk
index 0788a6eda39074256a12da43c9419e407b1a1609..9696fe3b4c02081c217642d2a40917c608c3737b 100644 (file)
@@ -93,7 +93,8 @@ define KernelPackage/sound-soc-3dlab-nano-player
   AUTOLOAD:=$(call AutoLoad,68,snd-soc-3dlab-nano-player)
   DEPENDS:= \
        @LINUX_4_14 \
-       kmod-sound-soc-bcm2835-i2s
+       kmod-sound-soc-bcm2835-i2s \
+       +kmod-regmap-i2c
 endef
 
 define KernelPackage/sound-soc-3dlab-nano-player/description