brcm63xx: remove broken DSP platform device code
[openwrt/openwrt.git] / target / linux / brcm63xx / patches-4.9 / 416-BCM63XX-add-a-fixup-for-ath9k-devices.patch
index 0f6706a6b216347228d7f0cddaaf4b9d62d87f46..c4c69071c5a88916ad9ad24e36169ed4e17c4380 100644 (file)
@@ -14,11 +14,11 @@ Subject: [PATCH 61/72] BCM63XX: add a fixup for ath9k devices
 --- a/arch/mips/bcm63xx/Makefile
 +++ b/arch/mips/bcm63xx/Makefile
 @@ -2,7 +2,7 @@ obj-y          += clk.o cpu.o cs.o gpio.o irq.o
 --- a/arch/mips/bcm63xx/Makefile
 +++ b/arch/mips/bcm63xx/Makefile
 @@ -2,7 +2,7 @@ obj-y          += clk.o cpu.o cs.o gpio.o irq.o
-                  setup.o timer.o dev-dsp.o dev-enet.o dev-flash.o \
-                  dev-pcmcia.o dev-rng.o \
-                  dev-wdt.o dev-usb-ehci.o dev-usb-ohci.o dev-usb-usbd.o \
--                 usb-common.o sprom.o
-+                 pci-ath9k-fixup.o usb-common.o sprom.o
+                  setup.o timer.o dev-enet.o dev-flash.o dev-pcmcia.o \
+                  dev-rng.o dev-wdt.o \
+                  dev-usb-ehci.o dev-usb-ohci.o dev-usb-usbd.o usb-common.o \
+-                 sprom.o
++                 pci-ath9k-fixup.o sprom.o
  obj-$(CONFIG_EARLY_PRINTK)    += early_printk.o
  
  obj-y         += boards/
  obj-$(CONFIG_EARLY_PRINTK)    += early_printk.o
  
  obj-y         += boards/