cobalt: do not build userland with support for mips1
[openwrt/openwrt.git] / target / linux / cobalt / Makefile
index 76cc057fd47512cbbabca9e5da13bed2691477db..527d36dd94bc51acb73fd09eba77b8c10f76b55c 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009-2010 OpenWrt.org
+# Copyright (C) 2009-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,10 +9,12 @@ include $(TOPDIR)/rules.mk
 ARCH:=mipsel
 BOARD:=cobalt
 BOARDNAME:=Cobalt Microservers
-FEATURES:=targz pci ext4
-CFLAGS:=-O2 -pipe -mtune=r5000 -funit-at-a-time
+FEATURES:=targz pci ext4 display
+CPU_TYPE := 5k
+CPU_CFLAGS_5k := -march=r5000
+MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.32.27
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk