kernel: update to linux 4.1.3
[openwrt/openwrt.git] / target / linux / generic / patches-4.1 / 810-pci_disable_common_quirks.patch
index eee1551..8f72637 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/pci/Kconfig
 +++ b/drivers/pci/Kconfig
-@@ -64,6 +64,12 @@ config XEN_PCIDEV_FRONTEND
+@@ -68,6 +68,12 @@ config XEN_PCIDEV_FRONTEND
            The PCI device frontend driver allows the kernel to import arbitrary
            PCI devices from a PCI backend to support PCI driver domains.