qoriq: add kernel 6.1 support
[openwrt/openwrt.git] / target / linux / imx6 / Makefile
diff --git a/target/linux/imx6/Makefile b/target/linux/imx6/Makefile
deleted file mode 100644 (file)
index ae6a9b0..0000000
+++ /dev/null
@@ -1,25 +0,0 @@
-#
-# Copyright (C) 2013-2014 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-
-ARCH:=arm
-BOARD:=imx6
-BOARDNAME:=Freescale i.MX 6
-FEATURES:=audio display fpu gpio pcie rtc usb usbgadget squashfs targz nand ubifs
-CPU_TYPE:=cortex-a9
-CPU_SUBTYPE:=neon
-MAINTAINER:=Luka Perkov <luka@openwrt.org>
-
-KERNEL_PATCHVER:=4.9
-
-include $(INCLUDE_DIR)/target.mk
-
-KERNELNAME:=zImage dtbs
-
-DEFAULT_PACKAGES += uboot-envtools
-
-$(eval $(call BuildTarget))