ipq40xx: add support for Aruba AP-303
[openwrt/openwrt.git] / target / linux / ipq40xx / image / Makefile
index ac344474756ee0308072eba7c9b6a37760eeb61d..fada35a49d976406e62e0b9220e3d502d0967847 100644 (file)
@@ -91,6 +91,16 @@ define Device/alfa-network_ap120c-ac
 endef
 TARGET_DEVICES += alfa-network_ap120c-ac
 
+define Device/aruba_ap-303
+       $(call Device/FitImageLzma)
+       DEVICE_VENDOR := Aruba
+       DEVICE_MODEL := AP-303
+       DEVICE_DTS := qcom-ipq4029-ap-303
+       DEVICE_PACKAGES := ipq-wifi-aruba_ap-303
+       IMAGES := sysupgrade.bin
+endef
+TARGET_DEVICES += aruba_ap-303
+
 define Device/asus_map-ac2200
        $(call Device/FitImageLzma)
        DEVICE_VENDOR := ASUS