image: use k as unit suffix for blocksize
[openwrt/openwrt.git] / target / linux / lantiq / image / Makefile
index 3c7391808dde56ea9c7a9b456f505f7b37c97c56..8e06a99c227ecae6ba4b88cbaf80827799fdf73d 100644 (file)
@@ -187,14 +187,14 @@ endef
 DEVICE_VARS += IMAGE_SIZE
 
 define Device/NAND/xway
-  BLOCKSIZE := 16KiB
+  BLOCKSIZE := 16k
   PAGESIZE := 512
   SUBPAGESIZE := 256
   FILESYSTEMS += ubifs
 endef
 
 define Device/NAND/xrx200
-  BLOCKSIZE := 128KiB
+  BLOCKSIZE := 128k
   PAGESIZE := 2048
   SUBPAGESIZE := 512
   FILESYSTEMS += ubifs