layerscape: add armv7 subtarget and ls1021atwr board support
[openwrt/openwrt.git] / target / linux / layerscape / image / Makefile
index 92b3ee07098f39e6af2896503287dd052b2498ae..b275ef71cc282215d91e19444a52faa3d57baeda 100644 (file)
@@ -43,4 +43,8 @@ ifeq ($(SUBTARGET),armv8_32b)
 include armv8_32b.mk
 endif
 
+ifeq ($(SUBTARGET),armv7)
+include armv7.mk
+endif
+
 $(eval $(call BuildImage))