layerscape: fix pfe module autoload issue
[openwrt/openwrt.git] / target / linux / layerscape / modules.mk
index 5fef373ff5920392db374a81bff23a8c22010e1e..7a368a0d2958c92a85501bb5fad7fa26d3e2dbe6 100644 (file)
@@ -11,7 +11,7 @@ define KernelPackage/ppfe
   DEPENDS:=@TARGET_layerscape
   KCONFIG:=CONFIG_FSL_PPFE CONFIG_FSL_PPFE_UTIL_DISABLED
   FILES:=$(LINUX_DIR)/drivers/staging/fsl_ppfe/pfe.ko
-  AUTOLOAD:=$(call AutoLoad,35,ppfe)
+  AUTOLOAD:=$(call AutoLoad,35,pfe)
 endef
 
 define KernelPackage/ppfe/description