merge: targets: update image generation and targets
[openwrt/openwrt.git] / target / linux / mcs814x / image / Makefile
index 7be7f8cd991cf953baf41c305d930064a14375ad..3afd660c14ffb875c124730cd8f5ceb21b3e2093 100644 (file)
@@ -20,7 +20,7 @@ UIMAGE:=$(BIN_DIR)/$(IMG_PREFIX)-uImage
 
 define Image/Build/MkuImage
        mkimage -A arm -O linux -T kernel -a $(LOADADDR) -C none -e $(LOADADDR) \
-       -n 'ARM LEDE Linux-$(LINUX_VERSION)' -d $(1) $(2);
+       -n 'ARM OpenWrt Linux-$(LINUX_VERSION)' -d $(1) $(2);
 endef
 
 define Image/Build/DTB