mediatek: update the ethernet compat string
[openwrt/openwrt.git] / target / linux / mediatek / patches-4.4 / 0070-net-mediatek-update-the-IRQ-part-of-the-binding-docu.patch
index efc59c0..afb0174 100644 (file)
@@ -20,7 +20,7 @@ Signed-off-by: John Crispin <blogic@openwrt.org>
 +++ b/Documentation/devicetree/bindings/net/mediatek-net.txt
 @@ -9,7 +9,8 @@ have dual GMAC each represented by a chi
  Required properties:
- - compatible: Should be "mediatek,mt7623-eth"
+ - compatible: Should be "mediatek,mt2701-eth"
  - reg: Address and length of the register set for the device
 -- interrupts: Should contain the frame engines interrupt
 +- interrupts: Should contain the three frame engines interrupts in numeric