uboot-mvebu: switch to u-boot.mk
[openwrt/openwrt.git] / target / linux / mvebu / image / Makefile
index d4596c5935fd4c9e4343f6ff027e1ad84066afcf..96df359a613d5484cf594f3f0316b73ab2811c54 100644 (file)
@@ -39,7 +39,7 @@ endef
 define Build/sdcard-img
        ROOTFS_SIZE=$$(( $(CONFIG_TARGET_ROOTFS_PARTSIZE) * 1024 * 2 )); \
        ./gen_mvebu_sdcard_img.sh $@ \
 define Build/sdcard-img
        ROOTFS_SIZE=$$(( $(CONFIG_TARGET_ROOTFS_PARTSIZE) * 1024 * 2 )); \
        ./gen_mvebu_sdcard_img.sh $@ \
-               "$(KDIR)/openwrt-mvebu-clearfog-u-boot-spl.kwb" \
+               "$(KDIR)/clearfog-u-boot-spl.kwb" \
                c 32768 $@.boot \
                83 $$ROOTFS_SIZE $(IMAGE_ROOTFS)
 endef
                c 32768 $@.boot \
                83 $$ROOTFS_SIZE $(IMAGE_ROOTFS)
 endef