add initial support for the WZR-AGL300NH - patch by Joonas Lahtinen <joonas.lahtinen...
[openwrt/openwrt.git] / target / linux / ramips / files / arch / mips / ralink / rt288x / Makefile
index ab98fac7e5da62b37e5fcccb53c78f344ba09361..dda3e063fa82d09a90363d10ed0316e186ef0a34 100644 (file)
@@ -1,6 +1,7 @@
 #
 # Makefile for the Ralink RT288x SoC specific parts of the kernel
 #
+# Copyright (C) 2010 Joonas Lahtinen <joonas.lahtinen@gmail.com>
 # Copyright (C) 2008-2009 Gabor Juhos <juhosg@openwrt.org>
 # Copyright (C) 2008 Imre Kaloz <kaloz@openwrt.org>
 #
@@ -13,3 +14,5 @@ obj-y := irq.o setup.o rt288x.o devices.o
 obj-$(CONFIG_EARLY_PRINTK)             += early_printk.o
 
 obj-$(CONFIG_RT288X_MACH_RT_N15)       += mach-rt-n15.o
+
+obj-$(CONFIG_RT288X_MACH_WZR_AGL300NH) += mach-wzr-agl300nh.o