build: move seama commands to image-commands.mk
[openwrt/openwrt.git] / target / linux / ramips / image / Makefile
index 3c30702ea73935901e9c62d1707029e92fa83f67..33c4f3132ffd394145aef15af3ef0dbe07441bda 100644 (file)
@@ -101,18 +101,6 @@ define Build/poray-header
        mv $@.new $@
 endef
 
-define Build/seama
-       $(STAGING_DIR_HOST)/bin/seama -i $@ \
-               -m "dev=/dev/mtdblock/$(SEAMA_MTDBLOCK)" -m "type=firmware"
-       mv $@.seama $@
-endef
-
-define Build/seama-seal
-       $(STAGING_DIR_HOST)/bin/seama -i $@ -s $@.seama \
-               -m "signature=$(SEAMA_SIGNATURE)"
-       mv $@.seama $@
-endef
-
 define Build/wrg-header
        mkwrgimg -i $@ -d "/dev/mtdblock/2" -s $(1) -o $@.new
        mv $@.new $@