ramips: add support for D-Link DIR-853-R1
[openwrt/openwrt.git] / target / linux / ramips / image / mt7621.mk
index a11fa21fb480d3490367909bacd28ba680b37608..63d28530b6a9f1dc4b4fde39a92a576bde3ee373 100644 (file)
@@ -342,6 +342,14 @@ define Device/dlink_dir-2660-a1
 endef
 TARGET_DEVICES += dlink_dir-2660-a1
 
+define Device/dlink_dir-853-r1
+  $(Device/dlink_dir-8xx-r1)
+  DEVICE_MODEL := DIR-853
+  DEVICE_VARIANT := R1
+  DEVICE_PACKAGES += kmod-usb3 kmod-usb-ledtrig-usbport
+endef
+TARGET_DEVICES += dlink_dir-853-r1
+
 define Device/dlink_dir-860l-b1
   $(Device/dsa-migration)
   $(Device/seama)