ramips: add support for Planex VR500.
[openwrt/openwrt.git] / target / linux / ramips / image / mt7621.mk
index 323f08ddbcec367d3ccfab8e1305e14360e43804..acaafc0a735e7c8dd3abb05bf1d1229ed41be261 100644 (file)
@@ -182,6 +182,14 @@ define Device/sk-wb8
 endef
 TARGET_DEVICES += sk-wb8
 
+define Device/vr500
+  DTS := VR500
+  IMAGE_SIZE := 66453504
+  DEVICE_TITLE := Planex VR500
+  DEVICE_PACKAGES := kmod-usb3
+endef
+TARGET_DEVICES += vr500
+
 # FIXME: is this still needed?
 define Image/Prepare
 #define Build/Compile