ramips: add support for D-Link DIR-2660 A1
[openwrt/openwrt.git] / target / linux / ramips / image / mt7621.mk
index d2d41be2699b7864af899c4140e94f8362397ef3..e43b19ca94f09a1d39a1006742789bf30476789c 100644 (file)
@@ -275,6 +275,13 @@ define Device/dlink_dir-1960-a1
 endef
 TARGET_DEVICES += dlink_dir-1960-a1
 
+define Device/dlink_dir-2660-a1
+  $(Device/dlink_dir-xx60-a1)
+  DEVICE_MODEL := DIR-2660
+  DEVICE_VARIANT := A1
+endef
+TARGET_DEVICES += dlink_dir-2660-a1
+
 define Device/dlink_dir-860l-b1
   $(Device/dsa-migration)
   $(Device/seama)