ramips: Add support for the GnuBee Personal Cloud Two
[openwrt/openwrt.git] / target / linux / ramips / image / mt7621.mk
index 8ba65a1af2ca36b95cae03e4f8fb9a920d667e71..f0b5a8444f5f552d101cfdaabdfeb3435c10f95a 100644 (file)
@@ -83,6 +83,14 @@ define Device/gb-pc1
 endef
 TARGET_DEVICES += gb-pc1
 
+define Device/gb-pc2
+  DTS := GB-PC2
+  DEVICE_TITLE := GnuBee Personal Cloud Two
+  DEVICE_PACKAGES := kmod-ata-core kmod-ata-ahci kmod-usb3 kmod-sdhci-mt7620
+  IMAGE_SIZE := $(ralink_default_fw_size_32M)
+endef
+TARGET_DEVICES += gb-pc2
+
 define Device/hc5962
   DTS := HC5962
   BLOCKSIZE := 128k