ramips: fix Omnima MiniEMBWiFi image
[openwrt/openwrt.git] / target / linux / ramips / image / rt305x.mk
index 628b84b2fd767975376baaf1b07c0f4f53dddc88..0735798a879e1a040c66ff18abf4a93e96c86afe 100644 (file)
@@ -345,6 +345,13 @@ define Device/freestation5
 endef
 TARGET_DEVICES += freestation5
 
+define Device/hg255d
+  DTS := HG255D
+  IMAGE_SIZE := $(ralink_default_fw_size_16M)
+  DEVICE_TITLE := HuaWei HG255D
+endef
+TARGET_DEVICES += hg255d
+
 define Device/hlk-rm04
   DTS := HLKRM04
   IMAGES += factory.bin
@@ -455,6 +462,7 @@ endef
 TARGET_DEVICES += miniembplug
 
 define Device/miniembwifi
+  DTS := MINIEMBWIFI
   DEVICE_TITLE := Omnima MiniEMBWiFi
 endef
 TARGET_DEVICES += miniembwifi