ramips: Add device DLINK DWR-512-B
[openwrt/openwrt.git] / target / linux / ramips / image / rt305x.mk
index 8f2157cca2f616aeeef22095ef13798727629da3..fed600d1e164305686ad133a26fcb33683e53c42 100644 (file)
@@ -174,6 +174,15 @@ endef
 TARGET_DEVICES += dir-620-d1
 
 
+define Device/dwr-512-b
+  DTS := DWR-512-B
+  DEVICE_TITLE := D-Link DWR-512 B
+  DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-i2c-core kmod-i2c-ralink kmod-spi-dev \
+                       kmod-usb-serial kmod-usb-serial-option kmod-usb-serial-wwan comgt
+endef
+TARGET_DEVICES += dwr-512-b
+
+
 define Device/esr-9753
   DTS := ESR-9753
   BLOCKSIZE := 64k